KosshiKosshi

プレビュー・エクスポート

プレビューではアウトラインを文書として確認し、コピー、書き出し、プリントができます。

左のアウトラインを編集しながら、右のプレビューで文書を確認できます。

プレビューを開く

  • エディタ右上の … メニューから プレビュー を選ぶか、Cmd+Shift+E を押します
  • 特定の行と子孫行だけをプレビューするときは、行のコンテキストメニューから プレビュー を選びます

Mac ではアウトラインの横、iPhone と iPad では全画面に開きます。iPhone / iPad で行のコンテキストメニューから開くとシートです。

文書を確認し、形式変更、コピー、書き出しができます。

形式を選ぶ

ツールバー左側のフォーマットメニューから形式を選びます。

  • Markdown (.md)
  • リッチテキスト (.rtfd): 書式付きテキストと画像を、文書作成アプリやリッチテキストエディタ向けに書き出します
  • テキストバンドル (.textbundle): Markdown と添付ファイルをひとつのフォルダにまとめます
  • プレーンテキスト (.txt)
  • OPML (.opml): アウトラインの標準的な交換フォーマット

右のアイコンで プレビュー と ソース を切り替えます。Markdown、テキストバンドル、OPML は両方、リッチテキストはプレビュー、プレーンテキストはソースに対応します。

コピー・書き出し・プリント

形式を選んでコピーまたは保存します。macOS はツールバー、iPhone / iPad は全画面なら …、行のシートならツールバーのボタンを使います。テキストバンドルはファイル保存のみです。

右側のメニューからプリントと形式ごとの設定を選びます。

  • プリント: 文書をプリント
  • レイアウト: 「通常」または「階層を見出しに」
  • ノートを含める: ノートを含める
  • スクロールを同期: アウトラインとプレビューを同期
  • Markdown の警告: Markdown とテキストバンドルの見出し警告

文書内を検索 でプレビューを検索できます。

含まれる範囲

  • … メニューのプレビューは、現在のズームと絞り込みを反映します。どちらもなければアウトライン全体を表示します
  • 行のコンテキストメニューからは、その行と子孫行を表示します

折りたたまれた行も含まれ、対応形式では添付も含まれます。

文書の構造を保つ

見出し(ベータ)を 設定 > Beta で有効にすると、# で始まる行が Markdown 見出しになります。レベルは見出しの親子関係で決まり、通常の行はリスト項目として残ります。

見出し(ベータ)が有効な場合、すべての形式で % で始まる行(% だけの行を含む)を除外し、子孫は残します。「ブランチをコメントアウト」は各行に % を適用します。OPML でも % の行を除外します。

形式を指定してコピー

macOS で、プレビューを開かずに 形式を指定してコピー を使えます。

  • 選択行を右クリックするか、編集 > 形式を指定してコピー を選びます

リッチテキスト、Markdown、プレーンテキスト、OPML から選べます。

iPhone / iPad では形式を選び、全画面なら右上の …、行のシートならツールバーのボタンでコピーします。

macOS でアウトラインをプリントする

Cmd+P または ファイル > プリント で、表示中のアウトライン(検索結果、ズーム中のセクション、全体)をプリントします。折りたたんだ行を展開 をオンにすると、折りたたまれた内容も含められます。

OPML を読み込む

他のアウトライナーの OPML を読み込めます。Mac は ファイル > OPML を読み込む…、iPhone / iPad は 設定 > データ > 読み込み・書き出し > OPML を読み込む… を選びます。Workflowy や Dynalist の完了状態も保持されます。

1,000 行以上を読み込むと iCloud 同期が自動的にオフになります。詳しくはデータの保存と同期を参照してください。